Back to overview
Downtime

⚠️ Temporary Service Disruption

Jan 30 at 06:01am +0530
Affected services
htcp1.azurifyx.com:8083
htcp2.cloudycode.net:8083

Updated
Jan 31 at 08:33pm +0530

⚠️ Service Incident Update

We sincerely apologize for the ongoing service disruption.

Our hosting provider experienced a major ransomware/security incident at the infrastructure level. As a result, some server disks were damaged, and part of the data could not be recovered from the provider side.

We want to be very clear:
We are taking full responsibility for this situation. We are not stepping away, and we are actively working to restore services as quickly as possible.

What we are doing right now

Recovering all possible data with the hosting provider

Restoring websites using available customer backups

Rebuilding affected websites where backups are not available

Bringing temporary pages online to ensure customer inquiries are not lost

Even if a website was not included in our previous backup plan, we are still rebuilding and restoring it as part of our responsibility.

We truly apologize for the inconvenience and appreciate your patience while we work through this.

Updated
Jan 30 at 05:09pm +0530

Update: The hosting provider has confirmed this is a security-related infrastructure incident affecting some servers. Their engineering team is actively working on recovery. At this time, there is no indication of customer data exposure. We’ll continue to share updates as we receive them.

Created
Jan 30 at 06:01am +0530

We’re currently facing a server outage due to an infrastructure issue at our hosting provider. Some services may be unavailable. We’re monitoring the situation and will restore services as soon as possible.